summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorTofu Linden <tofu.linden@lindenlab.com>2010-02-08 16:43:24 +0000
committerTofu Linden <tofu.linden@lindenlab.com>2010-02-08 16:43:24 +0000
commit0ff9f7f7116e77568a1afde3a0cbdad627ebb012 (patch)
treed240f41b4722308ee33fb225bd89958240296e09 /indra/llwindow/CMakeLists.txt
parent62ce5d0ebd1bf65d6a66457d48cd4d2aa4a4bd06 (diff)
Try to fix coverity build; the media drag-and-drop code introduced an ole32 dep into llwindow.
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rw-r--r--indra/llwindow/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index 77c6fa57b6..bf3233f386 100644
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -113,6 +113,7 @@ if (WINDOWS)
)
list(APPEND llwindow_LINK_LIBRARIES
comdlg32 # Common Dialogs for ChooseColor
+ ole32
)
endif (WINDOWS)