summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorRick Pasetto <rick@lindenlab.com>2009-11-23 17:20:08 -0800
committerRick Pasetto <rick@lindenlab.com>2009-11-23 17:20:08 -0800
commit0b9aa795702ae9304b2e9d4c58698f95ac636399 (patch)
tree2221ed164f503bbca5c3d91b7314093a5d3ca5e7 /indra/llwindow/CMakeLists.txt
parent7bfa11ed694f9fffa9d8983f3d60f740d630cfc2 (diff)
parentdbe1f9755896e41e2064a3ee69725d753c67921f (diff)
merge
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rw-r--r--indra/llwindow/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index 7b1cab696f..77c6fa57b6 100644
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -12,6 +12,7 @@ project(llwindow)
include(00-Common)
include(DirectX)
+include(DragDrop)
include(LLCommon)
include(LLImage)
include(LLMath)
@@ -102,11 +103,13 @@ if (WINDOWS)
llwindowwin32.cpp
lldxhardware.cpp
llkeyboardwin32.cpp
+ lldragdropwin32.cpp
)
list(APPEND llwindow_HEADER_FILES
llwindowwin32.h
lldxhardware.h
llkeyboardwin32.h
+ lldragdropwin32.h
)
list(APPEND llwindow_LINK_LIBRARIES
comdlg32 # Common Dialogs for ChooseColor