summaryrefslogtreecommitdiff
path: root/indra/llvfs/CMakeLists.txt
diff options
context:
space:
mode:
authorDon Kjer <don@lindenlab.com>2012-10-04 03:12:48 +0000
committerDon Kjer <don@lindenlab.com>2012-10-04 03:12:48 +0000
commitc9ab9590aa1d44ea139b16e7ffcb1461d928bdd5 (patch)
treec735cd065521eb5b2d719f78e1685c090b265ea6 /indra/llvfs/CMakeLists.txt
parent8c0aa31536c447edb6ef4fbee43f99debf593a20 (diff)
Removing server-related cmake cruft. Fixing libGLU warnings on linux.
Diffstat (limited to 'indra/llvfs/CMakeLists.txt')
-rw-r--r--indra/llvfs/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/llvfs/CMakeLists.txt b/indra/llvfs/CMakeLists.txt
index 80d5dd96e6..73d531cfd3 100644
--- a/indra/llvfs/CMakeLists.txt
+++ b/indra/llvfs/CMakeLists.txt
@@ -42,12 +42,12 @@ if (LINUX)
LIST(APPEND llvfs_SOURCE_FILES lldir_linux.cpp)
LIST(APPEND llvfs_HEADER_FILES lldir_linux.h)
- if (VIEWER AND INSTALL)
+ if (INSTALL)
set_source_files_properties(lldir_linux.cpp
PROPERTIES COMPILE_FLAGS
"-DAPP_RO_DATA_DIR=\\\"${APP_SHARE_DIR}\\\""
)
- endif (VIEWER AND INSTALL)
+ endif (INSTALL)
endif (LINUX)
if (WINDOWS)