summaryrefslogtreecommitdiff
path: root/indra/llvfs/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2018-09-05 18:07:35 -0400
committerOz Linden <oz@lindenlab.com>2018-09-05 18:07:35 -0400
commit49c483eeb350f3620f26ce933007c3d4e9f66d4f (patch)
treed14383281a926d7348f6775a0be5c0a79b4effaf /indra/llvfs/CMakeLists.txt
parenta906ccd478c4aad1780d1f6e9a4a7926ff8934fb (diff)
add more block structure to TeamCity log output for components
Diffstat (limited to 'indra/llvfs/CMakeLists.txt')
-rw-r--r--indra/llvfs/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llvfs/CMakeLists.txt b/indra/llvfs/CMakeLists.txt
index 67dce8c073..a9d602d333 100644
--- a/indra/llvfs/CMakeLists.txt
+++ b/indra/llvfs/CMakeLists.txt
@@ -64,6 +64,7 @@ set_source_files_properties(${llvfs_HEADER_FILES}
list(APPEND llvfs_SOURCE_FILES ${llvfs_HEADER_FILES})
add_library (llvfs ${llvfs_SOURCE_FILES})
+buildscripts_block(llvfs)
set(vfs_BOOST_LIBRARIES
${BOOST_FILESYSTEM_LIBRARY}