summaryrefslogtreecommitdiff
path: root/indra/llui/CMakeLists.txt
diff options
context:
space:
mode:
authorKitty Barnett <develop@catznip.com>2022-10-23 16:06:41 +0200
committerKitty Barnett <develop@catznip.com>2022-10-23 16:28:15 +0200
commitec23b4bc633b853223d8442f60e769d44a25fe2d (patch)
tree234ae6e5e3e88117631c06a4924d20b13ff306d8 /indra/llui/CMakeLists.txt
parentd95571cf7cd319e17338bc509d46ab5eab4eb968 (diff)
Add the basic emoji dictionary class (responsible for loading them from disk and providing helpful lookup functions)
Diffstat (limited to 'indra/llui/CMakeLists.txt')
-rw-r--r--indra/llui/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llui/CMakeLists.txt b/indra/llui/CMakeLists.txt
index f781ff4110..4e007e429a 100644
--- a/indra/llui/CMakeLists.txt
+++ b/indra/llui/CMakeLists.txt
@@ -53,6 +53,7 @@ set(llui_SOURCE_FILES
lldockcontrol.cpp
lldraghandle.cpp
lleditmenuhandler.cpp
+ llemojidictionary.cpp
llf32uictrl.cpp
llfiltereditor.cpp
llflashtimer.cpp
@@ -163,6 +164,7 @@ set(llui_HEADER_FILES
lldockablefloater.h
lldockcontrol.h
lleditmenuhandler.h
+ llemojidictionary.h
llf32uictrl.h
llfiltereditor.h
llflashtimer.h