summaryrefslogtreecommitdiff
path: root/indra/llui/CMakeLists.txt
diff options
context:
space:
mode:
authorSteve Bennetts <steve@lindenlab.com>2009-11-02 10:55:59 -0800
committerSteve Bennetts <steve@lindenlab.com>2009-11-02 10:55:59 -0800
commitb877665551343dc94ca02c84622b06518f9c23d8 (patch)
tree9ad6a76d0363b56ccb249f105d6ee72207df8864 /indra/llui/CMakeLists.txt
parentf732ee6d2e24cd42a06b9cf51c8f6c577f2e476e (diff)
parent6e018f7143537af7bd9a08f1cc5c87ea4c8382c8 (diff)
merge
Diffstat (limited to 'indra/llui/CMakeLists.txt')
-rw-r--r--indra/llui/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/llui/CMakeLists.txt b/indra/llui/CMakeLists.txt
index f4d1284095..f0b4436df5 100644
--- a/indra/llui/CMakeLists.txt
+++ b/indra/llui/CMakeLists.txt
@@ -43,6 +43,7 @@ set(llui_SOURCE_FILES
llflatlistview.cpp
llfloater.cpp
llfloaterreg.cpp
+ llfloaterreglistener.cpp
llflyoutbutton.cpp
llfocusmgr.cpp
llfunctorregistry.cpp
@@ -58,6 +59,7 @@ set(llui_SOURCE_FILES
llmultislider.cpp
llmultisliderctrl.cpp
llnotifications.cpp
+ llnotificationslistener.cpp
llpanel.cpp
llprogressbar.cpp
llradiogroup.cpp
@@ -127,6 +129,7 @@ set(llui_HEADER_FILES
llflatlistview.h
llfloater.h
llfloaterreg.h
+ llfloaterreglistener.h
llflyoutbutton.h
llfocusmgr.h
llfunctorregistry.h
@@ -145,6 +148,7 @@ set(llui_HEADER_FILES
llmultisliderctrl.h
llmultislider.h
llnotifications.h
+ llnotificationslistener.h
llpanel.h
llprogressbar.h
llradiogroup.h