summaryrefslogtreecommitdiff
path: root/indra/llui/CMakeLists.txt
diff options
context:
space:
mode:
authorRider Linden <rider@lindenlab.com>2015-09-01 16:13:52 -0700
committerRider Linden <rider@lindenlab.com>2015-09-01 16:13:52 -0700
commit96e343b49b0b5a0951ffab0beb2e1d09c37bbdc5 (patch)
tree2a4c332f6c476dff900baed36af879700254fbe0 /indra/llui/CMakeLists.txt
parent4b3269c94d8b68c977598d2444ae04f7e1f9062c (diff)
MAINT-5575: Convert the Experience cache into a coro based singleton.
--HG-- branch : MAINT-5575
Diffstat (limited to 'indra/llui/CMakeLists.txt')
-rwxr-xr-xindra/llui/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llui/CMakeLists.txt b/indra/llui/CMakeLists.txt
index 259fbde806..d192aac448 100755
--- a/indra/llui/CMakeLists.txt
+++ b/indra/llui/CMakeLists.txt
@@ -11,11 +11,13 @@ include(LLMessage)
include(LLCoreHttp)
include(LLRender)
include(LLWindow)
+include(LLCoreHttp)
include(LLVFS)
include(LLXML)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
+ ${LLCOREHTTP_INCLUDE_DIRS}
${LLIMAGE_INCLUDE_DIRS}
${LLINVENTORY_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}