summaryrefslogtreecommitdiff
path: root/indra/llui/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2017-04-21 16:43:56 -0400
committerNat Goodspeed <nat@lindenlab.com>2017-04-21 16:43:56 -0400
commit5f6bcaf456469f07d23a5599a1fed59420fd6ae7 (patch)
treeaff6d5b13b69121919433f80103e0594b3525c9d /indra/llui/CMakeLists.txt
parentf62b5503285d828813d87779fa0658ee5f122ac5 (diff)
parent7a6a2db289581e43c509ca7dfff7d9b72897a10e (diff)
Automated merge with ssh://bitbucket.org/lindenlab/viewer-release
Diffstat (limited to 'indra/llui/CMakeLists.txt')
-rw-r--r--indra/llui/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/indra/llui/CMakeLists.txt b/indra/llui/CMakeLists.txt
index 7fb1db15fb..8054eb3619 100644
--- a/indra/llui/CMakeLists.txt
+++ b/indra/llui/CMakeLists.txt
@@ -3,6 +3,7 @@
project(llui)
include(00-Common)
+include(Hunspell)
include(LLCommon)
include(LLImage)
include(LLInventory)
@@ -294,7 +295,11 @@ if(LL_TESTS)
)
LL_ADD_PROJECT_UNIT_TESTS(llui "${llui_TEST_SOURCE_FILES}")
# INTEGRATION TESTS
- set(test_libs llui llmessage llcorehttp llcommon ${LLCOMMON_LIBRARIES} ${BOOST_COROUTINE_LIBRARY} ${BOOST_CONTEXT_LIBRARY} ${BOOST_SYSTEM_LIBRARY} ${WINDOWS_LIBRARIES})
+ set(test_libs llui llmessage llcorehttp llcommon
+ ${HUNSPELL_LIBRARY}
+ ${LLCOMMON_LIBRARIES}
+ ${BOOST_COROUTINE_LIBRARY} ${BOOST_CONTEXT_LIBRARY} ${BOOST_SYSTEM_LIBRARY}
+ ${WINDOWS_LIBRARIES})
if(NOT LINUX)
LL_ADD_INTEGRATION_TEST(llurlentry llurlentry.cpp "${test_libs}")
endif(NOT LINUX)