summaryrefslogtreecommitdiff
path: root/indra/llrender/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Linden <graham@lindenlab.com>2019-03-06 11:23:07 -0800
committerGraham Linden <graham@lindenlab.com>2019-03-06 11:23:07 -0800
commitf488e5855a310d0db55baac758da5c2f8621d2ee (patch)
tree9b8a6bf189e5361a2b4f66701f27e2b000df8d23 /indra/llrender/CMakeLists.txt
parent3f48633b7df7bff19bae217527b92ec2be5e36e6 (diff)
Remove refs to libatmo libraries (not pulled into cmake anymore).
Diffstat (limited to 'indra/llrender/CMakeLists.txt')
-rw-r--r--indra/llrender/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/indra/llrender/CMakeLists.txt b/indra/llrender/CMakeLists.txt
index 0a23b6c041..0a81c1c6dd 100644
--- a/indra/llrender/CMakeLists.txt
+++ b/indra/llrender/CMakeLists.txt
@@ -107,7 +107,6 @@ if (BUILD_HEADLESS)
${LLXML_LIBRARIES}
${LLVFS_LIBRARIES}
${LLWINDOW_HEADLESS_LIBRARIES}
- ${LIBATMOSPHERE_LIBRARIES}
${OPENGL_HEADLESS_LIBRARIES}
)
@@ -132,7 +131,6 @@ target_link_libraries(llrender
${LLVFS_LIBRARIES}
${LLWINDOW_LIBRARIES}
${FREETYPE_LIBRARIES}
- ${LIBATMOSPHERE_LIBRARIES}
${OPENGL_LIBRARIES}
)