summaryrefslogtreecommitdiff
path: root/indra/llrender/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Linden graham@lindenlab.com <Graham Linden graham@lindenlab.com>2018-02-22 00:35:24 +0000
committerGraham Linden graham@lindenlab.com <Graham Linden graham@lindenlab.com>2018-02-22 00:35:24 +0000
commit6cc4a091b3ba4dd4842cc06e3b34af3d04dc5796 (patch)
tree8271d921ec27ee11ed2e807c3427ac0befcc8971 /indra/llrender/CMakeLists.txt
parent99b82d944937ce321f64aa91fb18ab2aedd3992a (diff)
Add settings/validations for new advanced atmo settings.
Diffstat (limited to 'indra/llrender/CMakeLists.txt')
-rw-r--r--indra/llrender/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/indra/llrender/CMakeLists.txt b/indra/llrender/CMakeLists.txt
index 89451a072c..dcfbd71dec 100644
--- a/indra/llrender/CMakeLists.txt
+++ b/indra/llrender/CMakeLists.txt
@@ -107,7 +107,9 @@ if (BUILD_HEADLESS)
${LLXML_LIBRARIES}
${LLVFS_LIBRARIES}
${LLWINDOW_HEADLESS_LIBRARIES}
- ${OPENGL_HEADLESS_LIBRARIES})
+ ${LIBATMOSPHERE_LIBRARIES}
+ ${OPENGL_HEADLESS_LIBRARIES}
+ )
endif (BUILD_HEADLESS)
@@ -130,6 +132,7 @@ target_link_libraries(llrender
${LLVFS_LIBRARIES}
${LLWINDOW_LIBRARIES}
${FREETYPE_LIBRARIES}
+ ${LIBATMOSPHERE_LIBRARIES}
${OPENGL_LIBRARIES}
- ${ATMOSPHERE_LIBRARIES})
+ )