summaryrefslogtreecommitdiff
path: root/indra/llrender/CMakeLists.txt
diff options
context:
space:
mode:
authorNyx Linden <nyx@lindenlab.com>2013-08-16 19:31:16 -0400
committerNyx Linden <nyx@lindenlab.com>2013-08-16 19:31:16 -0400
commit5ae117aff6bfbc3c07876146ca270129dd91a047 (patch)
tree462f491cc055aa296b9da0041a322cd9512c045b /indra/llrender/CMakeLists.txt
parent8abd6ed6b8c294ec6bfca59929dbcc71cd65c3a3 (diff)
parent32b8d398eca5eaa4ca99aa48839ad64d97954cae (diff)
merge with viewer-release
Diffstat (limited to 'indra/llrender/CMakeLists.txt')
-rwxr-xr-xindra/llrender/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llrender/CMakeLists.txt b/indra/llrender/CMakeLists.txt
index 669b70aa43..dba12d048e 100755
--- a/indra/llrender/CMakeLists.txt
+++ b/indra/llrender/CMakeLists.txt
@@ -92,7 +92,7 @@ if (BUILD_HEADLESS)
set_property(TARGET llrenderheadless
PROPERTY COMPILE_DEFINITIONS LL_MESA=1 LL_MESA_HEADLESS=1
- )
+ )
target_link_libraries(llrenderheadless
${LLCOMMON_LIBRARIES}