summaryrefslogtreecommitdiff
path: root/indra/llrender/CMakeLists.txt
diff options
context:
space:
mode:
authorKitty Barnett <develop@catznip.com>2022-11-06 16:25:35 +0100
committerKitty Barnett <develop@catznip.com>2022-11-06 16:25:35 +0100
commit24bd7b2311e6fdd8bcf0a223d6dafaf4266ca4c7 (patch)
treea7af2494d943721f11adaf8d66d47de3c63a6353 /indra/llrender/CMakeLists.txt
parentbab70f6f152952ce755188d29bea1cfd8821a4be (diff)
Add support for OT-SVG fonts
Diffstat (limited to 'indra/llrender/CMakeLists.txt')
-rw-r--r--indra/llrender/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llrender/CMakeLists.txt b/indra/llrender/CMakeLists.txt
index 47e7ad915b..282a5c70ad 100644
--- a/indra/llrender/CMakeLists.txt
+++ b/indra/llrender/CMakeLists.txt
@@ -35,6 +35,7 @@ set(llrender_SOURCE_FILES
llcubemap.cpp
llfontbitmapcache.cpp
llfontfreetype.cpp
+ llfontfreetypesvg.cpp
llfontgl.cpp
llfontregistry.cpp
llgl.cpp
@@ -62,6 +63,7 @@ set(llrender_HEADER_FILES
llcubemap.h
llfontgl.h
llfontfreetype.h
+ llfontfreetypesvg.h
llfontbitmapcache.h
llfontregistry.h
llgl.h