summaryrefslogtreecommitdiff
path: root/indra/llprimitive/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2018-09-05 18:07:35 -0400
committerOz Linden <oz@lindenlab.com>2018-09-05 18:07:35 -0400
commit49c483eeb350f3620f26ce933007c3d4e9f66d4f (patch)
treed14383281a926d7348f6775a0be5c0a79b4effaf /indra/llprimitive/CMakeLists.txt
parenta906ccd478c4aad1780d1f6e9a4a7926ff8934fb (diff)
add more block structure to TeamCity log output for components
Diffstat (limited to 'indra/llprimitive/CMakeLists.txt')
-rw-r--r--indra/llprimitive/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llprimitive/CMakeLists.txt b/indra/llprimitive/CMakeLists.txt
index dd2e806dda..12c6882844 100644
--- a/indra/llprimitive/CMakeLists.txt
+++ b/indra/llprimitive/CMakeLists.txt
@@ -71,6 +71,7 @@ set_source_files_properties(${llprimitive_HEADER_FILES}
list(APPEND llprimitive_SOURCE_FILES ${llprimitive_HEADER_FILES})
add_library (llprimitive ${llprimitive_SOURCE_FILES})
+buildscripts_block(llprimitive)
target_link_libraries(llprimitive
${LLCOMMON_LIBRARIES}