summaryrefslogtreecommitdiff
path: root/indra/llprimitive/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Kleshchev <andreykproductengine@lindenlab.com>2020-08-11 00:37:42 +0300
committerAndrey Kleshchev <andreykproductengine@lindenlab.com>2020-08-11 00:37:42 +0300
commit1a390cb0dfeed66b3fcf8edd89baf7577e6ee1c5 (patch)
tree4ed2107c5e2649c26d1c85ffe30c0a56f7a21164 /indra/llprimitive/CMakeLists.txt
parent7a9a114e168ea68345b54e80b3cfbac7deb4764a (diff)
parent89cde15fb8c52071805af78e61848e743f2ab2f1 (diff)
Merged master into DRTVWR-482
Diffstat (limited to 'indra/llprimitive/CMakeLists.txt')
-rw-r--r--indra/llprimitive/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llprimitive/CMakeLists.txt b/indra/llprimitive/CMakeLists.txt
index dd2e806dda..7b6d04b096 100644
--- a/indra/llprimitive/CMakeLists.txt
+++ b/indra/llprimitive/CMakeLists.txt
@@ -80,7 +80,7 @@ target_link_libraries(llprimitive
${LLXML_LIBRARIES}
${LLPHYSICSEXTENSIONS_LIBRARIES}
${LLCHARACTER_LIBRARIES}
- ${BOOST_COROUTINE_LIBRARY}
+ ${BOOST_FIBER_LIBRARY}
${BOOST_CONTEXT_LIBRARY}
)