summaryrefslogtreecommitdiff
path: root/indra/llplugin/slplugin/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreyL ProductEngine <alihatskiy@productengine.com>2016-04-01 03:56:20 +0300
committerAndreyL ProductEngine <alihatskiy@productengine.com>2016-04-01 03:56:20 +0300
commiteb413ec41e6ee49055464a636a73a7243c172c67 (patch)
tree55e5a352f118777b7b911b5c613613bd18dc091e /indra/llplugin/slplugin/CMakeLists.txt
parent18cd32443a552e4f115d1b2913f262b385766cdf (diff)
parent18928ea6c6f2830a0d45ec412c915eceff1b76b0 (diff)
Merged in lindenlab/viewer-release
Diffstat (limited to 'indra/llplugin/slplugin/CMakeLists.txt')
-rwxr-xr-xindra/llplugin/slplugin/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/indra/llplugin/slplugin/CMakeLists.txt b/indra/llplugin/slplugin/CMakeLists.txt
index 6e7fefeb21..0e5e835777 100755
--- a/indra/llplugin/slplugin/CMakeLists.txt
+++ b/indra/llplugin/slplugin/CMakeLists.txt
@@ -69,12 +69,6 @@ target_link_libraries(SLPlugin
${PLUGIN_API_WINDOWS_LIBRARIES}
)
-add_dependencies(SLPlugin
- ${LLPLUGIN_LIBRARIES}
- ${LLMESSAGE_LIBRARIES}
- ${LLCOMMON_LIBRARIES}
-)
-
if (DARWIN)
# Mac version needs to link against Carbon
target_link_libraries(SLPlugin ${COCOA_LIBRARY})