summaryrefslogtreecommitdiff
path: root/indra/llplugin/slplugin/CMakeLists.txt
diff options
context:
space:
mode:
authorBoroondas Gupte <hg@boroon.dasgupta.ch>2010-10-12 10:14:28 +0200
committerBoroondas Gupte <hg@boroon.dasgupta.ch>2010-10-12 10:14:28 +0200
commit11996e9dd79e83a437f52af694ffdd525a490821 (patch)
tree37ec514bd4192e5053ca98980798e8afa88b7bea /indra/llplugin/slplugin/CMakeLists.txt
parenta8fbfa40ba6153668e1f713ae0e128224b4f400f (diff)
parent5bcfa063b448deacd6a539765fc7490309ba1fbe (diff)
merged SNOW-651: Added missing "if (LL_TESTS)" in indra/llplugin/slplugin/CMakeLists.txt
Diffstat (limited to 'indra/llplugin/slplugin/CMakeLists.txt')
-rw-r--r--indra/llplugin/slplugin/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/indra/llplugin/slplugin/CMakeLists.txt b/indra/llplugin/slplugin/CMakeLists.txt
index 08d35f9ae7..3fc54573a7 100644
--- a/indra/llplugin/slplugin/CMakeLists.txt
+++ b/indra/llplugin/slplugin/CMakeLists.txt
@@ -79,4 +79,6 @@ if (DARWIN)
)
endif (DARWIN)
-ll_deploy_sharedlibs_command(SLPlugin)
+if (LL_TESTS)
+ ll_deploy_sharedlibs_command(SLPlugin)
+endif (LL_TESTS)