summaryrefslogtreecommitdiff
path: root/indra/llplugin/slplugin/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2012-12-14 12:57:05 -0500
committerOz Linden <oz@lindenlab.com>2012-12-14 12:57:05 -0500
commit07dd6cf67e316797974d1e26961d0d63a4b40ef2 (patch)
treef04964498264df702bb7d63343ecb3ea3015e05b /indra/llplugin/slplugin/CMakeLists.txt
parent83299b56c4a9922a2dfa141f2ff45f3d52883c07 (diff)
parentd3293be2fe5b2bb04310ad1efc3801f724589654 (diff)
merge changes for DRTVWR-224
Diffstat (limited to 'indra/llplugin/slplugin/CMakeLists.txt')
-rw-r--r--indra/llplugin/slplugin/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/indra/llplugin/slplugin/CMakeLists.txt b/indra/llplugin/slplugin/CMakeLists.txt
index 3fc54573a7..8183467dc5 100644
--- a/indra/llplugin/slplugin/CMakeLists.txt
+++ b/indra/llplugin/slplugin/CMakeLists.txt
@@ -15,7 +15,6 @@ include_directories(
if (DARWIN)
include(CMakeFindFrameworks)
- find_library(CARBON_LIBRARY Carbon)
find_library(COCOA_LIBRARY Cocoa)
endif (DARWIN)
@@ -68,7 +67,7 @@ add_dependencies(SLPlugin
if (DARWIN)
# Mac version needs to link against Carbon
- target_link_libraries(SLPlugin ${CARBON_LIBRARY} ${COCOA_LIBRARY})
+ target_link_libraries(SLPlugin ${COCOA_LIBRARY})
# Make sure the app bundle has a Resources directory (it will get populated by viewer-manifest.py later)
add_custom_command(
TARGET SLPlugin POST_BUILD