summaryrefslogtreecommitdiff
path: root/indra/llmessage/CMakeLists.txt
diff options
context:
space:
mode:
authorBryan O'Sullivan <bos@lindenlab.com>2009-09-10 10:31:58 -0700
committerBryan O'Sullivan <bos@lindenlab.com>2009-09-10 10:31:58 -0700
commitbe7ac8bbfe991427636656ec1679b8119c9d9dbe (patch)
treeb8ea3e7c0502c130622fbb5d1894ca619804b50f /indra/llmessage/CMakeLists.txt
parentcab31b572d1a3b717b7f8b9fdf2a49f0b2eb6995 (diff)
Fix a link error with an integration test on OS X.
Diffstat (limited to 'indra/llmessage/CMakeLists.txt')
-rw-r--r--indra/llmessage/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llmessage/CMakeLists.txt b/indra/llmessage/CMakeLists.txt
index ec52179a39..453286b83d 100644
--- a/indra/llmessage/CMakeLists.txt
+++ b/indra/llmessage/CMakeLists.txt
@@ -3,6 +3,7 @@
project(llmessage)
include(00-Common)
+include(GoogleMock)
include(LLAddBuildTest)
include(LLCommon)
include(LLMath)
@@ -230,6 +231,7 @@ IF (NOT LINUX AND VIEWER)
${LLVFS_LIBRARIES}
${LLMATH_LIBRARIES}
${LLCOMMON_LIBRARIES}
+ ${GOOGLEMOCK_LIBRARIES}
)
LL_ADD_INTEGRATION_TEST(