summaryrefslogtreecommitdiff
path: root/indra/llmessage/CMakeLists.txt
diff options
context:
space:
mode:
authorAdam Moss <moss@lindenlab.com>2009-10-16 12:57:58 +0000
committerAdam Moss <moss@lindenlab.com>2009-10-16 12:57:58 +0000
commit6c32554591af62704108ccfcb964ae3736a0022e (patch)
treee5ab44c57a9abbe321652ab5bcc90b7a40636ec5 /indra/llmessage/CMakeLists.txt
parentb2641d8915c9941a63cfea4f83bf5a59b569669b (diff)
DEV-41405 convert llxfer test to a llmessage integration test.
Diffstat (limited to 'indra/llmessage/CMakeLists.txt')
-rw-r--r--indra/llmessage/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llmessage/CMakeLists.txt b/indra/llmessage/CMakeLists.txt
index a8a3d4254e..9c2b412a9b 100644
--- a/indra/llmessage/CMakeLists.txt
+++ b/indra/llmessage/CMakeLists.txt
@@ -242,4 +242,5 @@ LL_ADD_INTEGRATION_TEST(
)
LL_ADD_INTEGRATION_TEST(llhost "" "${test_libs}")
+LL_ADD_INTEGRATION_TEST(llxfer_file "" "${test_libs}")