summaryrefslogtreecommitdiff
path: root/indra/llmath/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2012-09-11 08:47:33 -0400
committerOz Linden <oz@lindenlab.com>2012-09-11 08:47:33 -0400
commit5eb6614913b97963d185afe698e677c880399c78 (patch)
treec7e342b7b68192fc0eb4eba09ef52c17ac16ffa5 /indra/llmath/CMakeLists.txt
parent8189b28d2247bf99f76ace63e78021a43b5e15a1 (diff)
parent2aadccd30843f3a29882d13ed2db50cebcba0374 (diff)
merge changes for DRTVWR-212
Diffstat (limited to 'indra/llmath/CMakeLists.txt')
-rw-r--r--indra/llmath/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/indra/llmath/CMakeLists.txt b/indra/llmath/CMakeLists.txt
index 5865ae030c..b5e59c1ca3 100644
--- a/indra/llmath/CMakeLists.txt
+++ b/indra/llmath/CMakeLists.txt
@@ -117,7 +117,6 @@ if (LL_TESTS)
# INTEGRATION TESTS
set(test_libs llmath llcommon ${LLCOMMON_LIBRARIES} ${WINDOWS_LIBRARIES})
# TODO: Some of these need refactoring to be proper Unit tests rather than Integration tests.
- LL_ADD_INTEGRATION_TEST(alignment "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llbbox llbbox.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(llquaternion llquaternion.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(mathmisc "" "${test_libs}")