summaryrefslogtreecommitdiff
path: root/indra/llkdu/CMakeLists.txt
diff options
context:
space:
mode:
authorprep <prep@lindenlab.com>2013-03-11 14:45:53 -0400
committerprep <prep@lindenlab.com>2013-03-11 14:45:53 -0400
commit207d9fd767895a3470722fb298eeef4f338e479a (patch)
tree050b5c2c1d88b910aeebe8c8be04c19f548bb123 /indra/llkdu/CMakeLists.txt
parent82c92ce5a97d6a83505c775348aef692e18e42ed (diff)
parentfe042430b03667abcd6b72ef9cc27d82d85f4242 (diff)
Viewer-chui merge
Diffstat (limited to 'indra/llkdu/CMakeLists.txt')
-rw-r--r--indra/llkdu/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/llkdu/CMakeLists.txt b/indra/llkdu/CMakeLists.txt
index bdac2eded7..b8f8b420c3 100644
--- a/indra/llkdu/CMakeLists.txt
+++ b/indra/llkdu/CMakeLists.txt
@@ -41,7 +41,10 @@ set_source_files_properties(${llkdu_HEADER_FILES}
list(APPEND llkdu_SOURCE_FILES ${llkdu_HEADER_FILES})
if (USE_KDU)
- add_library (${LLKDU_LIBRARIES} ${llkdu_SOURCE_FILES})
+ add_library (llkdu ${llkdu_SOURCE_FILES})
+
+ target_link_libraries(llkdu
+ ${KDU_LIBRARY})
# Add tests
if (LL_TESTS)