summaryrefslogtreecommitdiff
path: root/indra/llimage/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Lihatskiy <alihatskiy@productengine.com>2021-03-02 21:41:46 +0200
committerAndrey Lihatskiy <alihatskiy@productengine.com>2021-03-02 21:41:46 +0200
commit9c8bc82ce6202de525e89491b8113951074f89cb (patch)
treec09d311bfbc2062d90bd8991fc983904c52079fa /indra/llimage/CMakeLists.txt
parent4a2f7c82cc6c9628f6be6b4e322b172478d65b9c (diff)
parent2b385841f3031d599bdb226f0f859e51b09870f8 (diff)
Merge branch 'master' into DRTVWR-518-ui
Diffstat (limited to 'indra/llimage/CMakeLists.txt')
-rw-r--r--indra/llimage/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/indra/llimage/CMakeLists.txt b/indra/llimage/CMakeLists.txt
index 293ada7548..dc8e9f7c2f 100644
--- a/indra/llimage/CMakeLists.txt
+++ b/indra/llimage/CMakeLists.txt
@@ -6,7 +6,7 @@ include(00-Common)
include(LLCommon)
include(LLImage)
include(LLMath)
-include(LLVFS)
+include(LLFileSystem)
include(LLKDU)
include(LLImageJ2COJ)
include(ZLIB)
@@ -17,7 +17,7 @@ include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLCOMMON_SYSTEM_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
- ${LLVFS_INCLUDE_DIRS}
+ ${LLFILESYSTEM_INCLUDE_DIRS}
${PNG_INCLUDE_DIRS}
${ZLIB_INCLUDE_DIRS}
)
@@ -68,7 +68,7 @@ else (USE_KDU)
endif (USE_KDU)
target_link_libraries(llimage
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${LLMATH_LIBRARIES}
${LLCOMMON_LIBRARIES}
${JPEG_LIBRARIES}