summaryrefslogtreecommitdiff
path: root/indra/llimage/CMakeLists.txt
diff options
context:
space:
mode:
authorLoren Shih <seraph@lindenlab.com>2009-11-06 18:31:52 -0500
committerLoren Shih <seraph@lindenlab.com>2009-11-06 18:31:52 -0500
commit9c048d12fdd9fd9c95cc93223fc731ee7b548294 (patch)
tree4d6e91028b4ab48b6600c34f9cf126610fbce690 /indra/llimage/CMakeLists.txt
parent2aa981ac23bbdf2fd609e04434179be0cfec79ce (diff)
parentf3bbcfb9d41b41f8c4b144ae9a1173fc7719b88c (diff)
merge
--HG-- branch : avatar-pipeline
Diffstat (limited to 'indra/llimage/CMakeLists.txt')
-rw-r--r--indra/llimage/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/llimage/CMakeLists.txt b/indra/llimage/CMakeLists.txt
index 0635ddd5f5..22be4078a1 100644
--- a/indra/llimage/CMakeLists.txt
+++ b/indra/llimage/CMakeLists.txt
@@ -3,6 +3,7 @@
project(llimage)
include(00-Common)
+include(LLAddBuildTest)
include(LLCommon)
include(LLImage)
include(LLMath)
@@ -59,3 +60,6 @@ target_link_libraries(llimage
${PNG_LIBRARIES}
${ZLIB_LIBRARIES}
)
+
+# Add tests
+#ADD_BUILD_TEST(llimageworker llimage)