summaryrefslogtreecommitdiff
path: root/indra/llimage/CMakeLists.txt
diff options
context:
space:
mode:
authorMerov Linden <merov@lindenlab.com>2014-01-13 17:01:44 -0800
committerMerov Linden <merov@lindenlab.com>2014-01-13 17:01:44 -0800
commit54ad7de61b5be2014c2e061a4964b7d6620a5dd4 (patch)
tree26b9c13ce0e4bd54543e60fac7f8cddeebdb8736 /indra/llimage/CMakeLists.txt
parent5342d0c570ef6c654b63a403d9aa7b51ef65f249 (diff)
ACME-1244 : Introduced llimage/llimagefilter, refactored the filter execution code, simplified llimage_libtest filter testing
Diffstat (limited to 'indra/llimage/CMakeLists.txt')
-rwxr-xr-xindra/llimage/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llimage/CMakeLists.txt b/indra/llimage/CMakeLists.txt
index e837b0cac2..293ada7548 100755
--- a/indra/llimage/CMakeLists.txt
+++ b/indra/llimage/CMakeLists.txt
@@ -27,6 +27,7 @@ set(llimage_SOURCE_FILES
llimage.cpp
llimagedimensionsinfo.cpp
llimagedxt.cpp
+ llimagefilter.cpp
llimagej2c.cpp
llimagejpeg.cpp
llimagepng.cpp
@@ -42,6 +43,7 @@ set(llimage_HEADER_FILES
llimagebmp.h
llimagedimensionsinfo.h
llimagedxt.h
+ llimagefilter.h
llimagej2c.h
llimagejpeg.h
llimagepng.h