summaryrefslogtreecommitdiff
path: root/indra/llimage/CMakeLists.txt
diff options
context:
space:
mode:
authorBryan O'Sullivan <bos@lindenlab.com>2008-08-30 03:55:11 +0000
committerBryan O'Sullivan <bos@lindenlab.com>2008-08-30 03:55:11 +0000
commit4cccb812de6921e9e89d2805fdd7b219e58df453 (patch)
tree680251871aa57f68ccb8b573fb80f22953090a91 /indra/llimage/CMakeLists.txt
parent818535576c00847aef3c9e60142b5d2afa50d897 (diff)
libpng needs linking against zlib
Diffstat (limited to 'indra/llimage/CMakeLists.txt')
-rw-r--r--indra/llimage/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llimage/CMakeLists.txt b/indra/llimage/CMakeLists.txt
index 3864d585dc..1a4d92bc34 100644
--- a/indra/llimage/CMakeLists.txt
+++ b/indra/llimage/CMakeLists.txt
@@ -7,6 +7,7 @@ include(LLCommon)
include(LLImage)
include(LLMath)
include(LLVFS)
+include(ZLIB)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
@@ -52,4 +53,5 @@ target_link_libraries(
llimage
${JPEG_LIBRARIES}
${PNG_LIBRARIES}
+ ${ZLIB_LIBRARIES}
)