summaryrefslogtreecommitdiff
path: root/indra/llimage/CMakeLists.txt
diff options
context:
space:
mode:
authorMnikolenko Productengine <mnikolenko@productengine.com>2021-12-20 14:15:49 +0200
committerMnikolenko Productengine <mnikolenko@productengine.com>2021-12-20 14:15:49 +0200
commit2c3fb3d59b32d03c52415158719d4835af91a5f5 (patch)
treea0d5647f13294e4cc2f5111e1787a75140ae2888 /indra/llimage/CMakeLists.txt
parent132c536d9c05be2d2fd2dcef3ea6c7ae135fa5d2 (diff)
parent0a873cd95547f003878c6d00d0883ff792f4a865 (diff)
Merge branch 'master' into DRTVWR-539
Diffstat (limited to 'indra/llimage/CMakeLists.txt')
-rw-r--r--indra/llimage/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/indra/llimage/CMakeLists.txt b/indra/llimage/CMakeLists.txt
index 28b8e8c06d..8883317751 100644
--- a/indra/llimage/CMakeLists.txt
+++ b/indra/llimage/CMakeLists.txt
@@ -6,7 +6,7 @@ include(00-Common)
include(LLCommon)
include(LLImage)
include(LLMath)
-include(LLVFS)
+include(LLFileSystem)
include(LLKDU)
include(LLImageJ2COJ)
include(ZLIB)
@@ -18,7 +18,7 @@ include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLCOMMON_SYSTEM_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
- ${LLVFS_INCLUDE_DIRS}
+ ${LLFILESYSTEM_INCLUDE_DIRS}
${PNG_INCLUDE_DIRS}
${ZLIB_INCLUDE_DIRS}
)
@@ -69,7 +69,7 @@ else (USE_KDU)
endif (USE_KDU)
target_link_libraries(llimage
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${LLMATH_LIBRARIES}
${LLCOMMON_LIBRARIES}
${JPEG_LIBRARIES}