summaryrefslogtreecommitdiff
path: root/indra/llimage/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2010-12-24 07:41:41 -0500
committerOz Linden <oz@lindenlab.com>2010-12-24 07:41:41 -0500
commit14d830ca43a7114140ebeb16a76829db4d21a95b (patch)
tree169ab24a903d59c762259810de684f1dcb8c4186 /indra/llimage/CMakeLists.txt
parent551bfb88fce8a9cd6faac440e3d89d79213550ed (diff)
parent5a4bb72b8d37ca51deb84e1490fdefe2908d2d59 (diff)
merge improved fix for STORM_785
Diffstat (limited to 'indra/llimage/CMakeLists.txt')
-rw-r--r--indra/llimage/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/indra/llimage/CMakeLists.txt b/indra/llimage/CMakeLists.txt
index a69621a57b..6834267d4b 100644
--- a/indra/llimage/CMakeLists.txt
+++ b/indra/llimage/CMakeLists.txt
@@ -57,7 +57,6 @@ add_library (llimage ${llimage_SOURCE_FILES})
# Sort by high-level to low-level
target_link_libraries(llimage
llcommon
- llimagej2coj # *HACK: In theory a noop for KDU builds?
${JPEG_LIBRARIES}
${PNG_LIBRARIES}
${ZLIB_LIBRARIES}