summaryrefslogtreecommitdiff
path: root/indra/llcrashlogger/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreyL ProductEngine <alihatskiy@productengine.com>2016-04-01 03:56:20 +0300
committerAndreyL ProductEngine <alihatskiy@productengine.com>2016-04-01 03:56:20 +0300
commiteb413ec41e6ee49055464a636a73a7243c172c67 (patch)
tree55e5a352f118777b7b911b5c613613bd18dc091e /indra/llcrashlogger/CMakeLists.txt
parent18cd32443a552e4f115d1b2913f262b385766cdf (diff)
parent18928ea6c6f2830a0d45ec412c915eceff1b76b0 (diff)
Merged in lindenlab/viewer-release
Diffstat (limited to 'indra/llcrashlogger/CMakeLists.txt')
-rwxr-xr-xindra/llcrashlogger/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcrashlogger/CMakeLists.txt b/indra/llcrashlogger/CMakeLists.txt
index ba4e34d92b..da23b46b7b 100755
--- a/indra/llcrashlogger/CMakeLists.txt
+++ b/indra/llcrashlogger/CMakeLists.txt
@@ -3,6 +3,7 @@
project(llcrashlogger)
include(00-Common)
+include(LLCoreHttp)
include(LLCommon)
include(LLMath)
include(LLMessage)
@@ -10,6 +11,7 @@ include(LLVFS)
include(LLXML)
include_directories(
+ ${LLCOREHTTP_INCLUDE_DIRS}
${LLCOMMON_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}