summaryrefslogtreecommitdiff
path: root/indra/llcorehttp/CMakeLists.txt
diff options
context:
space:
mode:
authorMonty Brandenberg <monty@lindenlab.com>2012-05-08 10:38:08 -0400
committerMonty Brandenberg <monty@lindenlab.com>2012-05-08 10:38:08 -0400
commit7caef4bc6c348a4aad4a777df0d1ea34ab13ff00 (patch)
tree884f5acbace7bb974eb636071192d1c49e95f3b2 /indra/llcorehttp/CMakeLists.txt
parent74d59e7128bb02a4b49af99e44f437a736a3f62b (diff)
Okay, got Mac building with Boost 1.48. Unit tests needed NULL pointer
defenses in the delete functions of the allocation support. General boost library renaming again. Linux builds in TC though it shouldn't based on what Boost.cmake lookes like...
Diffstat (limited to 'indra/llcorehttp/CMakeLists.txt')
-rw-r--r--indra/llcorehttp/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/indra/llcorehttp/CMakeLists.txt b/indra/llcorehttp/CMakeLists.txt
index a950e9180c..99b60a5995 100644
--- a/indra/llcorehttp/CMakeLists.txt
+++ b/indra/llcorehttp/CMakeLists.txt
@@ -78,7 +78,6 @@ target_link_libraries(
# tests
if (LL_TESTS)
-#if (LL_TESTS AND 0)
SET(llcorehttp_TEST_SOURCE_FILES
tests/test_allocator.cpp
)
@@ -117,5 +116,4 @@ if (LL_TESTS)
)
endif (LL_TESTS)
-#endif (LL_TESTS AND 0)