summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorAdam Moss <moss@lindenlab.com>2009-10-16 11:37:17 +0000
committerAdam Moss <moss@lindenlab.com>2009-10-16 11:37:17 +0000
commitfc6c7e3933b6a80e00d2178c27b33ae0d624283d (patch)
treec1bbede88f96c9fc668c4f348dca4bd9bccaa63c /indra/llcommon/CMakeLists.txt
parent95cf5766f9f8af10f99eb274050c1193ab07f37d (diff)
DEV-41403 convert reflection tut test to llcommon integration test.
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index d15df60152..afbebcf2f8 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -253,6 +253,7 @@ LL_ADD_INTEGRATION_TEST(llsdserialize "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llstring "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(lltreeiterators "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(lluri "" "${test_libs}")
+LL_ADD_INTEGRATION_TEST(reflection "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(stringize "" "${test_libs}")
# *TODO - reenable these once tcmalloc libs no longer break the build.