summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Payne (Vir Linden) <vir@lindenlab.com>2013-06-18 17:19:53 -0400
committerBrad Payne (Vir Linden) <vir@lindenlab.com>2013-06-18 17:19:53 -0400
commitc62b6c46955a16af9ec16ff7e6bf9fb2c4b6e229 (patch)
treeed3214d428e960b9e840eccdba31255c0fdcaea6 /indra/llcommon/CMakeLists.txt
parentf88594599c01edff981b6d070f84566fcb7d4ecf (diff)
parent69b062b90889fe581de0d10d60b979cb7883b4a0 (diff)
merge
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rwxr-xr-xindra/llcommon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 0bc9b97488..72a997cd89 100755
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -336,6 +336,7 @@ if (LL_TESTS)
LL_ADD_INTEGRATION_TEST(reflection "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(stringize "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(lleventdispatcher "" "${test_libs}")
+ LL_ADD_INTEGRATION_TEST(lleventcoro "" "${test_libs};${BOOST_CONTEXT_LIBRARY}")
LL_ADD_INTEGRATION_TEST(llprocess "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llleap "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llstreamqueue "" "${test_libs}")