summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Madarasz <graham@lindenlab.com>2013-03-27 05:50:55 -0700
committerGraham Madarasz <graham@lindenlab.com>2013-03-27 05:50:55 -0700
commita83289f01f5d037f779991d732de9bf15ed3bda1 (patch)
tree06c153b40e1976a37f03572dc243770280abfddd /indra/llcommon/CMakeLists.txt
parent7be396cc985c0274ff05b375a8bf27c0e630666a (diff)
Fix API diffs with new breakpad and point at private breakpad packages to test
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 5cce8ff2c4..3e57280067 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -17,6 +17,7 @@ include_directories(
${EXPAT_INCLUDE_DIRS}
${LLCOMMON_INCLUDE_DIRS}
${ZLIB_INCLUDE_DIRS}
+ ${BREAKPAD_INCLUDE_DIRECTORIES}
)
# add_executable(lltreeiterators lltreeiterators.cpp)