summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2018-09-07 09:13:57 -0400
committerOz Linden <oz@lindenlab.com>2018-09-07 09:13:57 -0400
commit9fd463bd9496ba5d97abec6ee75b9c0c089aa69d (patch)
treec46f2f1d53841e14395a6e4f3079eba9cc122a7c /indra/llcommon/CMakeLists.txt
parent9f27bff9fb82aa56fd61f95dc57fca1e119ef767 (diff)
remove only-partially-successful attempt to put teamcity blocks around targets
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 0d58a59e3f..42ad56f1b0 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -24,7 +24,6 @@ include_directories(
)
# add_executable(lltreeiterators lltreeiterators.cpp)
-# buildscripts_block(lltreeiterators)
#
# target_link_libraries(lltreeiterators
# ${LLCOMMON_LIBRARIES})
@@ -280,7 +279,6 @@ if(LLCOMMON_LINK_SHARED)
else(LLCOMMON_LINK_SHARED)
add_library (llcommon ${llcommon_SOURCE_FILES})
endif(LLCOMMON_LINK_SHARED)
-buildscripts_block(llcommon)
target_link_libraries(
llcommon