summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorMark Palange (Mani) <palange@lindenlab.com>2009-07-09 19:51:28 -0700
committerMark Palange (Mani) <palange@lindenlab.com>2009-07-09 19:51:28 -0700
commit9e399d5d3c7348012bcb79557d8a055f96b32e90 (patch)
tree1f8c4df78c0bcd9267f2f89d054a4a87bbb1de20 /indra/llcommon/CMakeLists.txt
parent632da0b99eb4af27f4e8600e1493a07500452fea (diff)
Brad already added the LLCOMMON_LINK_SHARED definition. I removed the broken one I added and set the other one to ON by default.
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 7075590f60..aaeb4eebc3 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -235,7 +235,6 @@ set_source_files_properties(${llcommon_HEADER_FILES}
list(APPEND llcommon_SOURCE_FILES ${llcommon_HEADER_FILES})
-set(LLCOMMON_LINK_SHARED ON)
if(LLCOMMON_LINK_SHARED)
add_library (llcommon SHARED ${llcommon_SOURCE_FILES})
add_definitions(-DLL_COMMON_BUILD=1)