summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorAdam Moss <moss@lindenlab.com>2009-10-15 18:05:15 +0000
committerAdam Moss <moss@lindenlab.com>2009-10-15 18:05:15 +0000
commit986bf99839a79f13a4b16218c221cb123d4bfc15 (patch)
tree5a8cff719ae5f01389e11973d2e3aa65bbbbabf0 /indra/llcommon/CMakeLists.txt
parent2af2a25c8a1efb13d750ffe8c6bc47f01afc4a2c (diff)
DEV-41352 convert lluri tut test to a llcommon integration test
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index c8e030623b..85447ddd64 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -249,6 +249,7 @@ LL_ADD_INTEGRATION_TEST(llrand "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llsdserialize "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llstring "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(lltreeiterators "" "${test_libs}")
+LL_ADD_INTEGRATION_TEST(lluri "" "${test_libs}")
# *TODO - reenable these once tcmalloc libs no longer break the build.
#ADD_BUILD_TEST(llallocator llcommon)