summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorLynx Linden <lynx@lindenlab.com>2010-06-11 18:25:51 +0100
committerLynx Linden <lynx@lindenlab.com>2010-06-11 18:25:51 +0100
commit8c9587225a68f9b6276f08691d1a0ddbe67edd9a (patch)
treecb1929fc8b24b4abef902c7fb7b04b40024778b3 /indra/llcommon/CMakeLists.txt
parent8e725a8694f8537d696a6943ea2323c56a5fa169 (diff)
parentb181dc15217c2fef234e308063d313d33ecb9df7 (diff)
Automated merge with ssh://hg.lindenlab.com/dessie/viewer-release
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 527ab42fc9..2a036df06e 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -9,6 +9,7 @@ include(Linking)
include(Boost)
include(Pth)
include(LLSharedLibs)
+include(GoogleBreakpad)
include(GooglePerfTools)
include(Copy3rdPartyLibs)
@@ -258,6 +259,7 @@ endif(LLCOMMON_LINK_SHARED)
target_link_libraries(
llcommon
+ ${BREAKPAD_EXCEPTION_HANDLER_LIBRARIES}
${APRUTIL_LIBRARIES}
${APR_LIBRARIES}
${EXPAT_LIBRARIES}