summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorXiaohong Bao <bao@lindenlab.com>2011-08-31 10:48:56 -0600
committerXiaohong Bao <bao@lindenlab.com>2011-08-31 10:48:56 -0600
commit749d9ebadcd201e27a9453de7a2d9320d78efbb5 (patch)
tree6e2119ba44dd37543a81c2b67644c5fa1ac2b698 /indra/llcommon/CMakeLists.txt
parentbdd053abcffea1f4c30421176d0a3749027c6b7d (diff)
parent48d949150cd445ce1e801a7a8ee67597a965f14b (diff)
Merge
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index c755020a64..cc6bddc4da 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -31,6 +31,7 @@ set(llcommon_SOURCE_FILES
llallocator_heap_profile.cpp
llapp.cpp
llapr.cpp
+ llaprpool.cpp
llassettype.cpp
llavatarname.cpp
llbase32.cpp
@@ -80,6 +81,7 @@ set(llcommon_SOURCE_FILES
llrand.cpp
llrefcount.cpp
llrun.cpp
+ llscopedvolatileaprpool.h
llsd.cpp
llsdserialize.cpp
llsdserialize_xml.cpp
@@ -122,6 +124,7 @@ set(llcommon_HEADER_FILES
llavatarname.h
llapp.h
llapr.h
+ llaprpool.h
llassettype.h
llassoclist.h
llavatarconstants.h