summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorMark Palange (Mani) <palange@lindenlab.com>2010-11-18 15:36:11 -0800
committerMark Palange (Mani) <palange@lindenlab.com>2010-11-18 15:36:11 -0800
commit6802775bc4952874e26f320e1ec7ce9f7ed2e2fb (patch)
treefb5b9b355214fe5ab949ff62ad5146d49557c2e0 /indra/llcommon/CMakeLists.txt
parent327a922dc9cda771077826ecf7521464ebd281c0 (diff)
parent0e52564f0a36365c2ce5f5263d15778394741fde (diff)
Merge with viewer-development
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 478f2fedbd..9342a22d46 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -93,6 +93,7 @@ set(llcommon_SOURCE_FILES
llstringtable.cpp
llsys.cpp
llthread.cpp
+ llthreadsafequeue.cpp
lltimer.cpp
lluri.cpp
lluuid.cpp
@@ -225,6 +226,7 @@ set(llcommon_HEADER_FILES
llstringtable.h
llsys.h
llthread.h
+ llthreadsafequeue.h
lltimer.h
lltreeiterators.h
lluri.h