summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorKitty Barnett <develop@catznip.com>2022-08-28 00:08:38 +0200
committerKitty Barnett <develop@catznip.com>2022-08-28 00:08:38 +0200
commit5440464a9cbff6f64f79667ac026a7a1983b28b4 (patch)
tree26a643a95e6aa99995ce728e4d2bf21cbdaa2c59 /indra/llcommon/CMakeLists.txt
parent717fe2cc5c35151f4712519f649276d4877d09a3 (diff)
parentd58b530e805e2b3c943b1ff446ac84a10c500b32 (diff)
Merge branch 'contribution/emoji'
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 22dfe12e40..89eefd8ce1 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -3,6 +3,7 @@
project(llcommon)
include(00-Common)
+include(ICU4C)
include(LLCommon)
include(bugsplat)
include(Linking)
@@ -289,6 +290,7 @@ target_link_libraries(
${APRUTIL_LIBRARIES}
${APR_LIBRARIES}
${EXPAT_LIBRARIES}
+ ${ICU4C_LIBRARY}
${JSONCPP_LIBRARIES}
${ZLIB_LIBRARIES}
${WINDOWS_LIBRARIES}