summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorsimon <none@none>2013-05-29 14:42:19 -0700
committersimon <none@none>2013-05-29 14:42:19 -0700
commit507ce0d84fc3e7717c7c9ae58dcdae7785936f65 (patch)
treea7dde82693b2297a27024a00624c1ec9f81c2d0c /indra/llcommon/CMakeLists.txt
parent473474b94969799d2835191072c5bca1b7d431d8 (diff)
parent3698aece0d2b396b55b46189e8ea7ee02da9483b (diff)
Merge downstream code
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rwxr-xr-xindra/llcommon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index c60fa45937..8eb0c6249d 100755
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -339,6 +339,7 @@ if (LL_TESTS)
LL_ADD_INTEGRATION_TEST(reflection "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(stringize "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(lleventdispatcher "" "${test_libs}")
+ LL_ADD_INTEGRATION_TEST(lleventcoro "" "${test_libs};${BOOST_CONTEXT_LIBRARY}")
LL_ADD_INTEGRATION_TEST(llprocess "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llleap "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llstreamqueue "" "${test_libs}")