summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Linden <none@none>2012-01-20 14:55:39 -0800
committerRichard Linden <none@none>2012-01-20 14:55:39 -0800
commit4287dcaacf0804a5a73dbf37c629471e2855733c (patch)
tree5161de39487ae2bd3d676ac21439516fc80a0fbf /indra/llcommon/CMakeLists.txt
parent057da807ac55f9b0583ff334cd12b3568ab81a18 (diff)
moved LLSDParam to llcommon so that LLSD<->Param Block conversion are usable by everyone
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 72b1d363b0..a1aa887d3a 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -82,6 +82,7 @@ set(llcommon_SOURCE_FILES
llrefcount.cpp
llrun.cpp
llsd.cpp
+ llsdparam.cpp
llsdserialize.cpp
llsdserialize_xml.cpp
llsdutil.cpp
@@ -211,6 +212,7 @@ set(llcommon_HEADER_FILES
llrefcount.h
llsafehandle.h
llsd.h
+ llsdparam.h
llsdserialize.h
llsdserialize_xml.h
llsdutil.h