summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Linden <none@none>2012-12-06 17:24:41 -0800
committerRichard Linden <none@none>2012-12-06 17:24:41 -0800
commit3745d1254acc386acaadd20016123c9a47b8d10c (patch)
tree65cb88589a2f2b53b0f2b4a29056d5188cd432e6 /indra/llcommon/CMakeLists.txt
parent2facd6374517d88f03e3f06b1ccc02565da26b45 (diff)
SH-3406 WIP convert fast timers to lltrace system
added unit tests for LLUnit
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 0f5ded86ed..e1f2eb44fd 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -342,6 +342,7 @@ if (LL_TESTS)
LL_ADD_INTEGRATION_TEST(llstring "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(lltreeiterators "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(lluri "" "${test_libs}")
+ LL_ADD_INTEGRATION_TEST(llunit "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(reflection "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(stringize "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(lleventdispatcher "" "${test_libs}")