summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorAnsariel <ansariel.hiller@phoenixviewer.com>2023-04-04 03:32:40 +0200
committerAnsariel <ansariel.hiller@phoenixviewer.com>2023-04-04 03:32:40 +0200
commit337d2f984ff7f448fdbdc8dc2448e2b67cd23572 (patch)
tree5ff4ebe1965e1d809094f5544e92f1c3e2d9e4d5 /indra/llcommon/CMakeLists.txt
parent28b240fd7fc39ff4668e37b5aa3bdfe392415b34 (diff)
Fix CMake files related to ICU4C
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 620b2c636c..0dcdf7f7cd 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -265,7 +265,6 @@ add_library (llcommon ${llcommon_SOURCE_FILES})
target_link_libraries(
llcommon
- ${ICU4C_LIBRARY}
ll::apr
ll::expat
ll::jsoncpp
@@ -274,6 +273,7 @@ target_link_libraries(
ll::uriparser
ll::oslibraries
ll::tracy
+ ll::icu4c
)
target_include_directories(llcommon INTERFACE ${CMAKE_CURRENT_SOURCE_DIR})