summaryrefslogtreecommitdiff
path: root/indra/llaudio/CMakeLists.txt
diff options
context:
space:
mode:
authorRick Pasetto <rick@lindenlab.com>2009-11-30 16:03:38 -0800
committerRick Pasetto <rick@lindenlab.com>2009-11-30 16:03:38 -0800
commitb6f3692c28ee3c96b1feeb6f6e023448dab5fa23 (patch)
tree36237042e3ff8077f0c96b4302bfb5a23b4f8096 /indra/llaudio/CMakeLists.txt
parent8e3276ebf9fc87b3d622dd23dbf22b10ffb494f2 (diff)
parentb9de2b2572f20e441fff4a0c4e757d409eac32d4 (diff)
Automated merge with ssh://rick@hg.lindenlab.com/skolb/media/
Diffstat (limited to 'indra/llaudio/CMakeLists.txt')
-rw-r--r--indra/llaudio/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/indra/llaudio/CMakeLists.txt b/indra/llaudio/CMakeLists.txt
index 9e9e1aaeae..bfa2c34c12 100644
--- a/indra/llaudio/CMakeLists.txt
+++ b/indra/llaudio/CMakeLists.txt
@@ -31,7 +31,6 @@ set(llaudio_SOURCE_FILES
llaudioengine.cpp
lllistener.cpp
llaudiodecodemgr.cpp
- llvorbisdecode.cpp
llvorbisencode.cpp
)
@@ -41,7 +40,6 @@ set(llaudio_HEADER_FILES
llaudioengine.h
lllistener.h
llaudiodecodemgr.h
- llvorbisdecode.h
llvorbisencode.h
llwindgen.h
)
@@ -60,11 +58,11 @@ if (FMOD)
)
if (LINUX)
- if (${CXX_VERSION} MATCHES "4.[23]")
+ if (${CXX_VERSION_NUMBER} GREATER 419)
set_source_files_properties(llaudioengine_fmod.cpp
llstreamingaudio_fmod.cpp
COMPILE_FLAGS -Wno-write-strings)
- endif (${CXX_VERSION} MATCHES "4.[23]")
+ endif (${CXX_VERSION_NUMBER} GREATER 419)
endif (LINUX)
endif (FMOD)