summaryrefslogtreecommitdiff
path: root/indra/llaudio/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Lihatskiy <alihatskiy@productengine.com>2020-06-02 23:15:38 +0300
committerAndrey Lihatskiy <alihatskiy@productengine.com>2020-06-02 23:15:38 +0300
commit363e9c949bf1179575fafa65d504d04383efbc1e (patch)
treed5ae7ad286b42c602293f2081969790e9285b035 /indra/llaudio/CMakeLists.txt
parentaaaf3189c400e491c6adc533f8b03dfecddb1dd9 (diff)
parent1702a65665879d0c68df4c6b4fdb60f815ab7abb (diff)
Merge branch 'master' into DRTVWR-503-maint
# Conflicts: # indra/newview/CMakeLists.txt # indra/newview/viewer_manifest.py
Diffstat (limited to 'indra/llaudio/CMakeLists.txt')
-rw-r--r--indra/llaudio/CMakeLists.txt20
1 files changed, 10 insertions, 10 deletions
diff --git a/indra/llaudio/CMakeLists.txt b/indra/llaudio/CMakeLists.txt
index b9637c4494..558ede7bf6 100644
--- a/indra/llaudio/CMakeLists.txt
+++ b/indra/llaudio/CMakeLists.txt
@@ -4,7 +4,7 @@ project(llaudio)
include(00-Common)
include(LLAudio)
-include(FMODEX)
+include(FMODSTUDIO)
include(OPENAL)
include(LLCommon)
include(LLMath)
@@ -42,22 +42,22 @@ set(llaudio_HEADER_FILES
llwindgen.h
)
-if (FMODEX)
+if (FMODSTUDIO)
include_directories(
- ${FMODEX_INCLUDE_DIR}
+ ${FMODSTUDIO_INCLUDE_DIR}
)
list(APPEND llaudio_SOURCE_FILES
- llaudioengine_fmodex.cpp
- lllistener_fmodex.cpp
- llstreamingaudio_fmodex.cpp
+ llaudioengine_fmodstudio.cpp
+ lllistener_fmodstudio.cpp
+ llstreamingaudio_fmodstudio.cpp
)
list(APPEND llaudio_HEADER_FILES
- llaudioengine_fmodex.h
- lllistener_fmodex.h
- llstreamingaudio_fmodex.h
+ llaudioengine_fmodstudio.h
+ lllistener_fmodstudio.h
+ llstreamingaudio_fmodstudio.h
)
-endif (FMODEX)
+endif (FMODSTUDIO)
if (OPENAL)
include_directories(