summaryrefslogtreecommitdiff
path: root/indra/llaudio/CMakeLists.txt
diff options
context:
space:
mode:
authorMerov Linden <merov@lindenlab.com>2013-05-02 17:37:29 -0700
committerMerov Linden <merov@lindenlab.com>2013-05-02 17:37:29 -0700
commit2a7d604e87df5a48bfb0abeb0d7b897a117005fb (patch)
tree783a46ee6f16e484ac35b933bace359b2eb2d1b8 /indra/llaudio/CMakeLists.txt
parentcc7440d0853d269a5b955ab021db729ed5b6a92c (diff)
parent043f2e0bfd40d29464175de838e3a36aad6e81df (diff)
ACME-306 : Pull merge from viewer-chui
Diffstat (limited to 'indra/llaudio/CMakeLists.txt')
-rw-r--r--indra/llaudio/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/llaudio/CMakeLists.txt b/indra/llaudio/CMakeLists.txt
index 632e5d46e3..24d2531106 100644
--- a/indra/llaudio/CMakeLists.txt
+++ b/indra/llaudio/CMakeLists.txt
@@ -88,6 +88,10 @@ list(APPEND llaudio_SOURCE_FILES ${llaudio_HEADER_FILES})
add_library (llaudio ${llaudio_SOURCE_FILES})
target_link_libraries(
llaudio
+ ${LLCOMMON_LIBRARIES}
+ ${LLMATH_LIBRARIES}
+ ${LLMESSAGE_LIBRARIES}
+ ${LLVFS_LIBRARIES}
${VORBISENC_LIBRARIES}
${VORBISFILE_LIBRARIES}
${VORBIS_LIBRARIES}