summaryrefslogtreecommitdiff
path: root/indra/llaudio/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Kleshchev <andreykproductengine@lindenlab.com>2020-06-02 22:44:02 +0300
committerAndrey Kleshchev <andreykproductengine@lindenlab.com>2020-06-02 22:44:02 +0300
commit28208f688490e712b33883c488cd9deba8a3c308 (patch)
treeac123b33c84802361bb99423afd99c7a9f3a9359 /indra/llaudio/CMakeLists.txt
parentbc31e8eb2f7745a7593d46dfa4280d7047eb2b1a (diff)
parent1702a65665879d0c68df4c6b4fdb60f815ab7abb (diff)
Merged master into DRTVWR-497
Diffstat (limited to 'indra/llaudio/CMakeLists.txt')
-rw-r--r--indra/llaudio/CMakeLists.txt20
1 files changed, 10 insertions, 10 deletions
diff --git a/indra/llaudio/CMakeLists.txt b/indra/llaudio/CMakeLists.txt
index e943dd5d5c..8b628a058e 100644
--- a/indra/llaudio/CMakeLists.txt
+++ b/indra/llaudio/CMakeLists.txt
@@ -4,7 +4,7 @@ project(llaudio)
include(00-Common)
include(LLAudio)
-include(FMODEX)
+include(FMODSTUDIO)
include(OPENAL)
include(LLCommon)
include(LLMath)
@@ -42,22 +42,22 @@ set(llaudio_HEADER_FILES
llwindgen.h
)
-if (FMODEX)
+if (FMODSTUDIO)
include_directories(
- ${FMODEX_INCLUDE_DIR}
+ ${FMODSTUDIO_INCLUDE_DIR}
)
list(APPEND llaudio_SOURCE_FILES
- llaudioengine_fmodex.cpp
- lllistener_fmodex.cpp
- llstreamingaudio_fmodex.cpp
+ llaudioengine_fmodstudio.cpp
+ lllistener_fmodstudio.cpp
+ llstreamingaudio_fmodstudio.cpp
)
list(APPEND llaudio_HEADER_FILES
- llaudioengine_fmodex.h
- lllistener_fmodex.h
- llstreamingaudio_fmodex.h
+ llaudioengine_fmodstudio.h
+ lllistener_fmodstudio.h
+ llstreamingaudio_fmodstudio.h
)
-endif (FMODEX)
+endif (FMODSTUDIO)
if (OPENAL)
list(APPEND llaudio_SOURCE_FILES