summaryrefslogtreecommitdiff
path: root/indra/llaudio/CMakeLists.txt
diff options
context:
space:
mode:
authorMerov Linden <merov@lindenlab.com>2010-10-22 15:17:49 -0700
committerMerov Linden <merov@lindenlab.com>2010-10-22 15:17:49 -0700
commit01b01d94f42a8b4a5bf1cb9a5fb3abfbd97a1bf4 (patch)
treed48f85d5829f5f3047953eadcf1a2429e509f0ac /indra/llaudio/CMakeLists.txt
parentd6be4f210bd5dd15338750fa2559a8a3788b275f (diff)
parentec0f2b831eab0694e333f8defb795a986f921a55 (diff)
STORM-406 : merge with viewer-development
Diffstat (limited to 'indra/llaudio/CMakeLists.txt')
-rw-r--r--indra/llaudio/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/llaudio/CMakeLists.txt b/indra/llaudio/CMakeLists.txt
index e869b9717c..21ec622819 100644
--- a/indra/llaudio/CMakeLists.txt
+++ b/indra/llaudio/CMakeLists.txt
@@ -14,7 +14,6 @@ include(LLVFS)
include_directories(
${LLAUDIO_INCLUDE_DIRS}
- ${FMOD_INCLUDE_DIR}
${LLCOMMON_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}
@@ -45,6 +44,10 @@ set(llaudio_HEADER_FILES
)
if (FMOD)
+ include_directories(
+ ${FMOD_INCLUDE_DIR}
+ )
+
list(APPEND llaudio_SOURCE_FILES
llaudioengine_fmod.cpp
lllistener_fmod.cpp