summaryrefslogtreecommitdiff
path: root/indra/llappearance/CMakeLists.txt
diff options
context:
space:
mode:
authorRider Linden <rider@lindenlab.com>2015-08-18 11:40:24 -0700
committerRider Linden <rider@lindenlab.com>2015-08-18 11:40:24 -0700
commitafff2d12b8fc2e824450bb816cda455b765db07f (patch)
treec15b2f8de6a07e4c4eab42402bb12b75c865c1da /indra/llappearance/CMakeLists.txt
parent02b7e7ce07948a25bc1f58fdbfe3499dc917340f (diff)
See if this helps the linux build. If not change will be needed to viewer-update-llapearance-utility repo
Diffstat (limited to 'indra/llappearance/CMakeLists.txt')
-rw-r--r--indra/llappearance/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/llappearance/CMakeLists.txt b/indra/llappearance/CMakeLists.txt
index 0dbd58b7cd..f32e072a71 100644
--- a/indra/llappearance/CMakeLists.txt
+++ b/indra/llappearance/CMakeLists.txt
@@ -86,6 +86,8 @@ target_link_libraries(llappearance
${LLMATH_LIBRARIES}
${LLXML_LIBRARIES}
${LLMATH_LIBRARIES}
+ ${LLMESSAGE_LIBRARIES}
+ ${LLCOREHTTP_LIBRARIES}
${LLCOMMON_LIBRARIES}
)
@@ -101,6 +103,8 @@ if (BUILD_HEADLESS)
${LLMATH_LIBRARIES}
${LLXML_LIBRARIES}
${LLMATH_LIBRARIES}
+ ${LLMESSAGE_LIBRARIES}
+ ${LLCOREHTTP_LIBRARIES}
${LLCOMMON_LIBRARIES}
)
endif (BUILD_HEADLESS)