summaryrefslogtreecommitdiff
path: root/indra/llappearance/CMakeLists.txt
diff options
context:
space:
mode:
authorDon Kjer <don@lindenlab.com>2012-09-03 09:10:24 +0000
committerDon Kjer <don@lindenlab.com>2012-09-03 09:10:24 +0000
commit21c364c4d455cc05ec176032e8c090be0cc4ed50 (patch)
tree004b2aacafb45f007149caca31407718b4c60d3d /indra/llappearance/CMakeLists.txt
parent0c7623f628cbba999860379a2f5c302d94c1d287 (diff)
Renamed LLVOAvatarDefines to LLAvatarAppearanceDefines
Diffstat (limited to 'indra/llappearance/CMakeLists.txt')
-rw-r--r--indra/llappearance/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/llappearance/CMakeLists.txt b/indra/llappearance/CMakeLists.txt
index 8d2334c566..f77c7e6440 100644
--- a/indra/llappearance/CMakeLists.txt
+++ b/indra/llappearance/CMakeLists.txt
@@ -52,7 +52,7 @@ set(llappearance_SOURCE_FILES
llwearable.cpp
llwearabletype.cpp
llviewervisualparam.cpp
- llvoavatardefines.cpp
+ llavatarappearancedefines.cpp
)
set(llappearance_HEADER_FILES
@@ -69,7 +69,7 @@ set(llappearance_HEADER_FILES
llwearable.h
llwearabletype.h
llviewervisualparam.h
- llvoavatardefines.h
+ llavatarappearancedefines.h
)
set_source_files_properties(${llappearance_HEADER_FILES}